パソコン初心者掲示板


[リストへもどる]
一括表示
タイトル初期化後のLAN接続
記事No989
投稿日: 2008/09/05(Fri) 19:11
投稿者あやね
自作パソコンで、XPプロフェッショナルを使っています。
リカバリーCDなどを使用せず、初期化を行ったところ、インターネットに接続できなくなりました。
接続方法はケーブルでモデムはPCを認識しているのに、PCのローカルエリア接続が表示されません。
どのような対処をすれば良いのか教えてください。

タイトルRe: 初期化後のLAN接続
記事No990
投稿日: 2008/09/06(Sat) 01:02
投稿者名無し猫
あやねさん、こんばんわ。
XPを再セットアップしたと言うことでよろしいでしょうか?
恐らくネットワークアダプタがインストールされていないのではないでしょうか。
ハードウェアの追加でネットワークアダプタのインストールを実行して見てください。

タイトルRe: 初期化後のLAN接続
記事No991
投稿日: 2008/09/06(Sat) 12:36
投稿者あやね
早々のご回答をありがとうございます。
早速、実行してみます。

タイトルRe: 初期化後のLAN接続
記事No992
投稿日: 2008/09/06(Sat) 13:10
投稿者あやね
ローカルエリア接続は有効になりました。
しかし、ネットにはつながらず、接続の状態で、動作状況の送信には数値が出て、受信は0です。
コマンドプロンプトでIPアドやサブネットマスクの数字は出ました。
モデムのインストールをしたのですが、<検出されませんでした>と表示されます。
他の作業として何があるのでしょうか?

タイトルRe: 初期化後のLAN接続
記事No993
投稿日: 2008/09/06(Sat) 22:09
投稿者名無し猫
パソコンに接続しているのはモデムですか、ルーターですか。
ルーターだとネットに接続するために設定が必要となりますので、説明書をみて設定して下さい。
また、プロパイダとの契約によってはIPアドレスを指定する必要がある場合がありますので、確認してみてください。
モデムまたはルーターのLINKランプは点滅していますか?
点滅していない場合、ケーブルが抜けている又は断線している可能性もありますので、ケーブルを抜き差ししてみてください。

タイトルRe: 初期化後のLAN接続
記事No994
投稿日: 2008/09/07(Sun) 07:54
投稿者あやね
お返事をありがとうございます。

> パソコンに接続しているのはモデムですか、ルーターですか。

モデムが接続してあります。

> また、プロパイダとの契約によってはIPアドレスを指定する必要がある場合がありますので、確認してみてください。

モデムの故障かと思い、点検にきてもらったところ、設定などは特に必要がないと言われました。

> モデムまたはルーターのLINKランプは点滅していますか?

モデムにLINKランプはありませんが、PCランプがあり、これが点灯してるので、接続されているのは間違いないと思います。


他に原因があるのでしょうか?
お返事をお願いします。

タイトルRe: 初期化後のLAN接続
記事No995
投稿日: 2008/09/07(Sun) 11:53
投稿者名無し猫
モデムの電源を切って(電源コードを抜く)数分たってから電源を入れる。
接続の状態のサポートタグ内の修復を押してみる。
セキュリティソフトをインストールしていたら一時的に無効にする。
お手数ですが試してみて下さい。

タイトル試してみました
記事No996
投稿日: 2008/09/07(Sun) 14:35
投稿者あやね
> 接続の状態のサポートタグ内の修復を押してみる。

中断してしまい、<IPアドレスの更新が失敗しました>と出て、<ISPに問い合わせてください>と出たので、問い合わせると、『PC自体の故障では?』と言われました。

> セキュリティソフトをインストールしていたら一時的に無効にする。

ソフトは入れていないので問題はないと思います。

他に出来そうな対処はあるのでしょうか?
お願いします。

タイトルRe: 試してみました
記事No997
投稿日: 2008/09/08(Mon) 07:34
投稿者名無し猫
もう一度修復をしてみてください。
再度失敗するようならLANアダプタの故障っぽいですね。
MACアドレス(物理アドレス)が全部0になっていたりしませんか?
アドレスは接続の状態のサポートタグ内の詳細で確認できます。
自作PCとの事なので、修理に出すより安いLANボード買ってきて増設した方が良いかもしれません。

タイトルRe:表示が…
記事No998
投稿日: 2008/09/09(Tue) 14:11
投稿者あやね
お返事が遅くなりました。

> 再度失敗するようならLANアダプタの故障っぽいですね。

何度、行っても失敗です。

> MACアドレス(物理アドレス)が全部0になっていたりしませんか?

MACアドレスの表示自体がありません。
あるのは、物理アドレス、IPアドレス、サブネットマスクです。
> 自作PCとの事なので、修理に出すより安いLANボード買ってきて増設した方が良いかもしれません。

ちなみに、LANボードの価格は千円程度のものが普通なんでしょうか?

タイトルRe:表示が…
記事No999
投稿日: 2008/09/09(Tue) 22:37
投稿者名無し猫
物理アドレス=MACアドレスですので、表示があれば正常っぽいですね。
ネット関係は全てダメって事ですよね、メールとかIE以外でも。IE以外は接続できるなら設定なんですけど・・・

LANケーブルを抜くとケーブルが接続されていませんとポップアップはでますか?
IPアドレスを確認して、コマンドプロンプトから PING ***.***.***.*** と入力してみて下さい。(***はIPアドレスになります)
Reqest time outと表示が出ませんか。それ以外なら正常です。
可能ならネットに接続できるPCをそのモデムにつないでみて接続できるか確認してみて下さい。
もし接続できるようなら、そのPCの設定(IPアドレス等)をそっくり同じに今の接続できないPCに設定してみてください。

それと再度確認ですが、プロパイダとの契約ですが接続に関してIPアドレスは指定されていませんか?
グローバルIPサービスと呼ばれるサービスです。この契約ですと指定されたIP以外だと接続できません。

色々と注文つけてしまって申し訳ありませんが、確認してみて下さい。

LANボードは1000円程度の物で十分です。

タイトルRe:どうなのでしょう
記事No1000
投稿日: 2008/09/10(Wed) 19:22
投稿者あやね
いつも、ありがとうございます。

> ネット関係は全てダメって事ですよね、メールとかIE以外でも。IE以外は接続できるなら設定なんですけど・・・
全てダメなようです。
> LANケーブルを抜くとケーブルが接続されていませんとポップアップはでますか?

今日、気づいたのですが、本体の接続部(コネクタと言うのでしょうか?)のランプが、接続しても、していなくても、ずっと点灯していました。
なので、画面で見ても、接続している状態になっています。
やはり、故障でしょうか?

> IPアドレスを確認して、コマンドプロンプトから PING ***.***.***.*** と入力してみて下さい。

応答はありました。

> 可能ならネットに接続できるPCをそのモデムにつないでみて接続できるか確認してみて下さい。
> もし接続できるようなら、そのPCの設定(IPアドレス等)をそっくり同じに今の接続できないPCに設定してみてください。

設定してみましたが、ダメでした。

> それと再度確認ですが、プロパイダとの契約ですが接続に関してIPアドレスは指定されていませんか?
> グローバルIPサービスと呼ばれるサービスです。この契約ですと指定されたIP以外だと接続できません。

特に、そのような事は言われませんでした。
> 色々と注文つけてしまって申し訳ありませんが、確認してみて下さい。

いいえ、こちらこそ、色々と教えていただいて助かってます。